Je crois que j'ai un peu de latence...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Je crois que j'ai un peu de latence...

Message par Taalak le Mer 10 Juil 2013 - 14:17



Une plombe pour se connecter, et quand j'y arrive impossible de bouger, je suis automatiquement éjecté pour time out... Suspect  c'est tout de même agréable de payer pour avoir la qualité de service en face....Evil or Very Mad

_________________
Epic ~Adepte~ (20/8) Shintao
Epic ~Ruz~ (20/8) PaleMaster
Epic Morsure (20/8) Radiant
Epic Ghalim (20/8) Henshin
Epic ~Vacarme~ (20/8) Warchanter
Epic Griffure (20/8) Arcane Archer
::art::Epic Hysum (20/8) Battle Engineer
Epic Saavanah (20/8) Assassin
::drd::Epic  Uataka (20/6) Herald
Epic Xuumia (20/4) Swash
Epic Taalak (20/5) Tempest
Epic ~Bravoure~ (20/9) Vanguard
Epic ~Gruulok~ (20/6) THF-DPS
Epic Hourag (20/3) Eluvasion
::drd::Epic  Oraglym (20/9) PermaWolf
avatar
Taalak
Admin

Nombre de messages : 3395
Age : 41
Humeur : à démembrer des Elfes ...
Date d'inscription : 23/03/2008

Feuille de personnage
Pseudo: Taalak
Niveau:
20/20  (20/20)
Race / Classe: Nain Tapeur

Voir le profil de l'utilisateur http://auplaisirduwipe.superforum.fr/

Revenir en haut Aller en bas

Re: Je crois que j'ai un peu de latence...

Message par Phridges le Mer 10 Juil 2013 - 14:32

J'ai exactement le même problème depuis quelques mois. Le premier perso que je connecte met très longtemps à charger, et une fois le chargement terminé, c'est croix rouge. La seule astuce que j'ai trouvée, c'est que si je log mon crafter, perso lvl 4 aucune quête, aucune faveur, je ne suis pas ejecté.

_________________
Mensonge 20 ~Rapine~ /Epic 20/4
~Rogilam~ /Epic 20/5 ~Bragonard~ /Epic 20/5  
~Sarcasme~  //Epic 14/6/5
~Bragomoine~   20
-------------------------------------------------------------------------------------
Terreur / 11/6
Bragonor // 9/3/3
Bushiwa Sama / 10/2
Tonba Sama / 8/3
Washibu San 11
------------------------------------------
~Bienvu~ En cours de progression
~Saccage~   En cours de progression
~Bragonar~ //En cours de progression
~Frasque~   En cours de progression
avatar
Phridges
Grand Maître de l'Abyssale Cohorte
Grand Maître de l'Abyssale Cohorte

Nombre de messages : 971
Date d'inscription : 22/07/2008

Feuille de personnage
Pseudo: Brago
Niveau:
20/5  (20/5)
Race / Classe: Gros Nain

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je crois que j'ai un peu de latence...

Message par Taalak le Mer 10 Juil 2013 - 15:30

hummm tu penses que c'est lié au niveau du perso et de ses quêtes faites ??

_________________
Epic ~Adepte~ (20/8) Shintao
Epic ~Ruz~ (20/8) PaleMaster
Epic Morsure (20/8) Radiant
Epic Ghalim (20/8) Henshin
Epic ~Vacarme~ (20/8) Warchanter
Epic Griffure (20/8) Arcane Archer
::art::Epic Hysum (20/8) Battle Engineer
Epic Saavanah (20/8) Assassin
::drd::Epic  Uataka (20/6) Herald
Epic Xuumia (20/4) Swash
Epic Taalak (20/5) Tempest
Epic ~Bravoure~ (20/9) Vanguard
Epic ~Gruulok~ (20/6) THF-DPS
Epic Hourag (20/3) Eluvasion
::drd::Epic  Oraglym (20/9) PermaWolf
avatar
Taalak
Admin

Nombre de messages : 3395
Age : 41
Humeur : à démembrer des Elfes ...
Date d'inscription : 23/03/2008

Feuille de personnage
Pseudo: Taalak
Niveau:
20/20  (20/20)
Race / Classe: Nain Tapeur

Voir le profil de l'utilisateur http://auplaisirduwipe.superforum.fr/

Revenir en haut Aller en bas

Re: Je crois que j'ai un peu de latence...

Message par Phridges le Mer 10 Juil 2013 - 16:43

Déjà cela ne concerne pas tout les joueurs (par exemple Diam n'a jamais ce problème, alors que Heal doit toujours se connecter deux fois de suite lorsqu'il arrive en jeu).
En revanche, oui je pense que moins le personnage possède l'éléments à charger (historique des quêtes, faveur, inventaire, banque de TR et j'en passe), moins il y a de chance qu'il y ai de problèmes.
En gros à part une banque lvl 4 ou mon crafteur (qui n'est pas autre chose qu'une banque lvl 4), je rencontre le problème à la connexion.
Cela dit la connexion est très longue (genre 2 à 3 minutes) mais je n'ai pas la croix une fois arrivé. Y a même des persos pour lesquels, je me prends une erreur et un crash client avant d'afficher la zone dans laquelle il est.
Depuis le jour où j'ai eu ce soucis, je l'ai constament, mais juste pour la première connexion.

Il me semble que j'avais vu à l'époque des messages sur le forum qui soulevaient le bug, du coup je m'étais pas inquièté, sachant que je n'étais pas le seul ;-)

_________________
Mensonge 20 ~Rapine~ /Epic 20/4
~Rogilam~ /Epic 20/5 ~Bragonard~ /Epic 20/5  
~Sarcasme~  //Epic 14/6/5
~Bragomoine~   20
-------------------------------------------------------------------------------------
Terreur / 11/6
Bragonor // 9/3/3
Bushiwa Sama / 10/2
Tonba Sama / 8/3
Washibu San 11
------------------------------------------
~Bienvu~ En cours de progression
~Saccage~   En cours de progression
~Bragonar~ //En cours de progression
~Frasque~   En cours de progression
avatar
Phridges
Grand Maître de l'Abyssale Cohorte
Grand Maître de l'Abyssale Cohorte

Nombre de messages : 971
Date d'inscription : 22/07/2008

Feuille de personnage
Pseudo: Brago
Niveau:
20/5  (20/5)
Race / Classe: Gros Nain

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je crois que j'ai un peu de latence...

Message par Taalak le Mer 10 Juil 2013 - 17:17

je ne l'avais jamais eu jusqu'à maintenant, je suppose que je vais l'avoir systématique... c'est cool...study 
Merci pour ton retour en tout cas.

_________________
Epic ~Adepte~ (20/8) Shintao
Epic ~Ruz~ (20/8) PaleMaster
Epic Morsure (20/8) Radiant
Epic Ghalim (20/8) Henshin
Epic ~Vacarme~ (20/8) Warchanter
Epic Griffure (20/8) Arcane Archer
::art::Epic Hysum (20/8) Battle Engineer
Epic Saavanah (20/8) Assassin
::drd::Epic  Uataka (20/6) Herald
Epic Xuumia (20/4) Swash
Epic Taalak (20/5) Tempest
Epic ~Bravoure~ (20/9) Vanguard
Epic ~Gruulok~ (20/6) THF-DPS
Epic Hourag (20/3) Eluvasion
::drd::Epic  Oraglym (20/9) PermaWolf
avatar
Taalak
Admin

Nombre de messages : 3395
Age : 41
Humeur : à démembrer des Elfes ...
Date d'inscription : 23/03/2008

Feuille de personnage
Pseudo: Taalak
Niveau:
20/20  (20/20)
Race / Classe: Nain Tapeur

Voir le profil de l'utilisateur http://auplaisirduwipe.superforum.fr/

Revenir en haut Aller en bas

Re: Je crois que j'ai un peu de latence...

Message par Jaelle le Mer 10 Juil 2013 - 18:10

moui ça me le fait aussi parfois depuis le dernier patch(mais pas tout le temps pareil c'est une histoire de file d'attente camouflée en autre chose)

_________________
Principalement Rokm (Totalement variableaux dernière nouvelles serai roublard20/epic10), Uhandik (mecano12/artificier artilleur8/epic 10) Garlh(barbare 20 chanteur pastlife/epic 8 anciennement Garl) Emeraude mecano archère mage lvl 20/epic5 Jaelle rodeuse 9, Ehina(artificière 20/epic10)

pour le reste suis fénéant donc :
http://auplaisirduwipe.superforum.fr/t1381-liste-complete-de-nos-persos#18204
avatar
Jaelle
Incarnation Suprême du Désespoir Foudroyant
Incarnation Suprême du Désespoir Foudroyant

Nombre de messages : 3238
Humeur : disjoncté
Date d'inscription : 10/03/2008

Feuille de personnage
Pseudo: Jaelle
Niveau:
9/20  (9/20)
Race / Classe: Drow / Rodeuse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je crois que j'ai un peu de latence...

Message par Testos le Mer 10 Juil 2013 - 18:40

aussi de gros soucis pour charger les persos.
Mais, en fait, le pire vient quand je veux , apres moulte rerollage-switchage, quitter le jeu. Y'a que Ctrl-Alt-Sup + bcp de patience qui marche.
En mattant un peu le Gestionnaire des taches, on dirait que y'a de la mémoire qui bave partout (uber memory-leak).

Encore du Patche qui Splache !
avatar
Testos
Grand Maître de l'Abyssale Cohorte
Grand Maître de l'Abyssale Cohorte

Nombre de messages : 768
Date d'inscription : 31/10/2010

Feuille de personnage
Pseudo: Testos Sterhon
Niveau:
22/0  (22/0)
Race / Classe: Paladin

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je crois que j'ai un peu de latence...

Message par Joemi le Mer 10 Juil 2013 - 20:08

ha ca a l'arret du jeu ca me le fait tout le temp depuis que j'ai mon nouveau pc donc pense pas que ca ait un rapport avec les derniers patch car ca fait plus d'un an maintenant que j'ai mon nouveau pc Wink du coup des que je fait quiter le jeu je fais en effet ctrl/alt/del et je force l'arret ca prend 10sec ^^
avatar
Joemi
Grand Maître de l'Abyssale Cohorte
Grand Maître de l'Abyssale Cohorte

Nombre de messages : 753
Age : 35
Humeur : hihihi! ... C'est clair la?
Date d'inscription : 12/10/2009

Feuille de personnage
Pseudo: Joemi
Niveau:
28/28  (28/28)
Race / Classe: Humaine / Rodeuse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je crois que j'ai un peu de latence...

Message par Lyriane le Mer 10 Juil 2013 - 20:13

Y a quand même un schisme....
Perso c'est le switch qui rend chaque connections de plus en plus longue.
Et quitter se fait en 2 fois. Le 1er retour bureau relance le launcher au bout d'un temps variable et je dois le fermer pour quitter réellement le jeu.
Même si ce n'est pas grave, je trouve ça quand même anormal. Comme si je devais mettre les essuie-glace en route si je veux couper le moteur de la voiture. Un truc qui ne parait pas grave mais qui soulève bien des questions....pourquoi? Qu'est ce que ça cache? Y a t'il un soucis plus gros que je ne vois pas et dont ce sont les symptômes? Fera t'il encore chaud demain? Rolling Eyes 
avatar
Lyriane
Grand Maître de l'Abyssale Cohorte
Grand Maître de l'Abyssale Cohorte

Nombre de messages : 1299
Age : 43
Date d'inscription : 29/01/2009

Feuille de personnage
Pseudo: Lyriane
Niveau:
22/1  (22/1)
Race / Classe: Humaine / Voleuse 13 / Guerrière 7 / Epic 2

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je crois que j'ai un peu de latence...

Message par Healliona le Jeu 11 Juil 2013 - 9:29

Bonjour à toutes et à tous,

Il y a pas mal de sujets sur le Fofo officiel à propos de ces fameuses deco mais je n'ai pas trouvé de réponse officielle ou de réponse qui me convienne.
En cas si vous êtes + doué que moi...

Bonne journée.
Heal.

Healliona
Goule
Goule

Nombre de messages : 75
Date d'inscription : 21/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je crois que j'ai un peu de latence...

Message par Joemi le Jeu 11 Juil 2013 - 23:18

Lyriane a écrit:Y a quand même un schisme....
Perso c'est le switch qui rend chaque connections de plus en plus longue.
Et quitter se fait en 2 fois. Le 1er retour bureau relance le launcher au bout d'un temps variable et je dois le fermer pour quitter réellement le jeu.
Même si ce n'est pas grave, je trouve ça quand même anormal. Comme si je devais mettre les essuie-glace en route si je veux couper le moteur de la voiture. Un truc qui ne parait pas grave mais qui soulève bien des questions....pourquoi? Qu'est ce que ça cache? Y a t'il un soucis plus gros que je ne vois pas et dont ce sont les symptômes? Fera t'il encore chaud demain? Rolling Eyes 

Pourquoi sur ta voiture il faut pas? Razz
avatar
Joemi
Grand Maître de l'Abyssale Cohorte
Grand Maître de l'Abyssale Cohorte

Nombre de messages : 753
Age : 35
Humeur : hihihi! ... C'est clair la?
Date d'inscription : 12/10/2009

Feuille de personnage
Pseudo: Joemi
Niveau:
28/28  (28/28)
Race / Classe: Humaine / Rodeuse

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je crois que j'ai un peu de latence...

Message par Lyriane le Ven 12 Juil 2013 - 17:22

No, heureusement. Razz 
Et sur la tienne, t'es obligé de laisser la portière passager avant ouverte si tu veux démarrer? Shocked 
avatar
Lyriane
Grand Maître de l'Abyssale Cohorte
Grand Maître de l'Abyssale Cohorte

Nombre de messages : 1299
Age : 43
Date d'inscription : 29/01/2009

Feuille de personnage
Pseudo: Lyriane
Niveau:
22/1  (22/1)
Race / Classe: Humaine / Voleuse 13 / Guerrière 7 / Epic 2

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Je crois que j'ai un peu de latence...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum